What is the version requirement between clients and servers? Does 1.1.1ga server work with 1.0ga client? Can you include this information in release notes? (Along with whether jar and/or library change with each version).

asked 29 Aug '11, 11:50

jacques's gravatar image

jacques
214353742
accept rate: 25%


Until now MapR Client is compatible with MapR Server. Apache products we bundle with are compatible between minor versions. For example, one could work with 0.90.2 HBase client against 0.90.4 server. Clients might not be compatible between major versions. Release notes could be found here. Your suggestion about including version compatibility is valid, we could include that.

link

answered 30 Aug '11, 10:23

Lohit's gravatar image

Lohit ♦♦
2.1k313
accept rate: 44%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×77
×9

Asked: 29 Aug '11, 11:50

Seen: 1,364 times

Last updated: 30 Aug '11, 10:23

powered by OSQA